Mysql unexpectedly stops 1067
140615 21:42:01 [Note] Plugin 'Federated 'is disabled.140615 21:42:01 InnoDB: The InnoDB memory heap is disabled140615 21:42:01 InnoDB: Mutexes and rw_locks use Windows interlocked functions140615 21:42:01 InnoDB: compressed tables use zlib 1.2.3140615 21:42:02 InnoDB: Error: unable to create temporary file; errno: 2140615 21:42:02 [ERROR] Plugin 'innodb' init function returned error.140615 21:42:02 [ERROR] Plugin 'innodb' registry as a storage engine failed.140615 21:42:02 [ERROR] Unknown/unsupported storage engine: INNODB140615 21:42:02 [ERROR] Aborting140615 21:42:02 [Note] D:/Program Files/MySQL Server 5.5/bin/mysqld: Shutdown complete
Mysql unexpectedly stops
Find the information and add tmpdir = "D:/Program Files/MySQL Server 5.5/data/to my. ini/
Of course, make sure that both basedir and datadir are correct.
It was a good thing before, that is, what Super Rabbit acceleration was launched. it is estimated that all the relevant temp files were modified. we found that the temporary file directory of the system had a problem.