Error when using expdp: ORA-39002: invalidoperationORA-39070: Unabletoopenthelogfile. ORA-29283: invalidfileoperationOR
Error when using expdp: ORA-39002: invalid operationORA-39070: Unable to open the log file. ORA-29283: invalid file operationOR
ORA-39002: invalid operation.
[Date:] Source: Linux community Author: huang_xw [Font:]
An error occurred when using expdp:
ORA-39002: invalid operation.
ORA-39070: Unable to open the log file.
ORA-29283: invalid file operation
ORA-06512: at "SYS. UTL_FILE", line 475
ORA-29283: invalid file operation
The cause is as follows:
SQL> create or replace directory dpdata
2 as '/home/Oracle/backup ';
Directory created.
It turns out that his directory is set incorrectly. You only need to set the path and then authorize it.
0
Brief Introduction to MySQL and flowchart of basic components
A ORA-01005 error is reported when you access the ADF application deployed in Weblogic
,