ORA-39002: invalidoperation

Source: Internet
Author: User
Error when using expdp: ORA-39002: invalidoperationORA-39070: Unabletoopenthelogfile. ORA-29283: invalidfileoperationOR

Error when using expdp: ORA-39002: invalid operationORA-39070: Unable to open the log file. ORA-29283: invalid file operationOR

ORA-39002: invalid operation.

[Date:] Source: Linux community Author: huang_xw [Font:]

An error occurred when using expdp:

ORA-39002: invalid operation.
ORA-39070: Unable to open the log file.
ORA-29283: invalid file operation
ORA-06512: at "SYS. UTL_FILE", line 475
ORA-29283: invalid file operation

The cause is as follows:

SQL> create or replace directory dpdata
2 as '/home/Oracle/backup ';

Directory created.

It turns out that his directory is set incorrectly. You only need to set the path and then authorize it.

  • 0
  • Brief Introduction to MySQL and flowchart of basic components

    A ORA-01005 error is reported when you access the ADF application deployed in Weblogic

    ,

    Contact Us

    The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion; products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the content of the page makes you feel confusing, please write us an email, we will handle the problem within 5 days after receiving your email.

    If you find any instances of plagiarism from the community, please send an email to: info-contact@alibabacloud.com and provide relevant evidence. A staff member will contact you within 5 working days.

    A Free Trial That Lets You Build Big!

    Start building with 50+ products and up to 12 months usage for Elastic Compute Service

    • Sales Support

      1 on 1 presale consultation

    • After-Sales Support

      24/7 Technical Support 6 Free Tickets per Quarter Faster Response

    • Alibaba Cloud offers highly flexible support services tailored to meet your exact needs.