The following error occurs when installing the phpMyAdmin-4.0.10.7: (my machine is windows server 2003 + iis6.0 + php5.2.17)
Warning: require (./libraries/Error_Handler.class.php) [function. require]: failed to open stream: No such file or directory in E: wwwphpMyAdminlibrariescommon. inc. php on line 64
Fatal error: require () [function. require]: Failed opening required '. /libraries/Error_Handler.class.php '(include_path = '.; c: php5pear ') in E: wwwphpMyAdminlibrariescommon. inc. php on line 64
Common. inc. php and Error_Handler.class.php files exist, and php files are installed under D: php. After searching for them online for a long time, I found that directory permissions are insufficient.
Add the Users permission to the upper-level installed in phpmyadmin. For example, if my phpmyadmin is under www, add the User's read and execution permissions to www.