Modify the database character set to zhs16gbk.
View server character sets
SQL> select * from V $ nls_parameters
Modify:
$ Sqlplus/nolog
SQL> Conn/As sysdba restart ;
If the database server has been started, run shutdown immediate
To shut down the database server, and then execute the following command:
SQL> shutdown immediate restart ;
SQL> startup Mount failed ;
SQL> alter system enable restricted session failed ;
SQL> alter system set job_queue_processes = 0 bytes ;
SQL> alter system set aq_tm_processes = 0 bytes ;
SQL> alter database open tables ;
SQL> alter database character set zhs16gbk limit ;
*
Error at line 1:
ORA-12721: operation cannot execute when other sessions are active
If the preceding error occurs, use the following method to modify it. Use internal_use to skip the superset check:
SQL> alter database character set internal_use zhs16gbk limit ;
SQL> shutdown immediate restart ;
SQL> startup
Ref: http://hi.baidu.com/zwfha/blog/item/82b7fccec955be0792457e93.html