What if Excel2010 can't enter a slash?

Source: Internet
Author: User

Today, a netizen mentioned a problem, said he can not enter the Excel2010, first I said impossible, he replied is "true", hurriedly try, the results are really like, in the Excel2010, we can not enter the character: "/", the result is pressed on the keyboard when the button appears suspended shortcut keys, This can be done as shown in the following illustration:

Through practice finally solved, the solution concrete steps are as follows:

Step one, open Excel2010, click on the "File" menu bar in the menu bar, and then select the following "Options" to set up, as shown in the picture:

Step two, we can find an "advanced" in the Excel option settings, then click on him, then find "Lotus Compatibility", below him there is a "Microsoft Excel menu key (M)", you will find in his right side has a "slash/", quickly delete him, Then click on the "OK" button below.

Through the above settings, we have solved the problem that Excel2010 cannot enter the slash.

Related Article

E-Commerce Solutions

Leverage the same tools powering the Alibaba Ecosystem

Learn more >

Apsara Conference 2019

The Rise of Data Intelligence, September 25th - 27th, Hangzhou, China

Learn more >

Alibaba Cloud Free Trial

Learn and experience the power of Alibaba Cloud with a free trial worth $300-1200 USD

Learn more >

Contact Us

The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion; products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the content of the page makes you feel confusing, please write us an email, we will handle the problem within 5 days after receiving your email.

If you find any instances of plagiarism from the community, please send an email to: info-contact@alibabacloud.com and provide relevant evidence. A staff member will contact you within 5 working days.