Search: "fuyang.nsxrk8.in"
[Vulnerability notice] CVE-2016-2107: Man-in-the-middle hijacking vulnerability in AES-NI CBC in OpenSSL - Security Advisories Documentation
DescriptionSecurity experts discovered a new type of man-in-the-middle attack with the vulnerability number CVE-2016-2107. When intercept the communication data between the client and the server, and decrypt the text by padding data blocks to start a man-in ...
[Vulnerability notice] CVE-2015-0204: FREAK man-in-the-middle hijacking vulnerability in OpenSSL - Security Advisories Documentation
DescriptionAn SSL/TLS man-in-the-middle hijack vulnerability named FREAK exists in OpenSSL with vulnerability number CVE-2015-0204. In the OpenSSL library, the ssl3_get_key_exchange function in s3_clnt.c allows clients to use weak RSA key pairs. Therefore ...
[Vulnerability notice] CVE-2017-3305: Man-in-the-middle attack riddle vulnerability in MySQL - Security Advisories Documentation
to start man-in-the-middle attacks to steal user names and passwords. See the following for more information about the vulnerability. CVE identifier CVE-2017-3305 Vulnerability name MySQL man-in-the-middle attack riddle vulnerability Vulnerability rating ...
[Vulnerability notice] Denial of service vulnerability in OCSP Status Request extension in OpenSSL - Security Advisories Documentation
DescriptionThe OCSP Status Request extension in OpenSSL has a serious vulnerability that allows attackers to exhaust the server also impacted by this vulnerability. Theory wise, an OCSP ID is up to 64 KB in size. Attackers can initiate continuous ...
Description of disk monitoring display in cloud server monitoring items in cloud monitoring? - CloudMonitor Documentation
Q: What do the data curves of different colors in the disk usage monitoring of CloudMonitor represent? A: In the disk monitoring of ECS monitoring metrics of CloudMonitor, the blue curve represents the system disk usage, and ...
[Vulnerability notice] SQL injection vulnerability in faq.php in Discuz! 7.2 - Security Advisories Documentation
DescriptionDiscuz! is an Internet forum software written in PHP, that supports MySQL and PostgreSQL databases. It is the most popular Internet forum program used in China. The faq.php file in Discuz! 7.2 has a web SQL injection vulnerability, through ...
[Vulnerability notice] Protection bypass vulnerability in global variable in Discuz! 6.x/7.x - Security Advisories Documentation
DescriptionDiscuz! is an Internet forum software written in PHP, which supports MySQL and PostgreSQL databases. It is the most popular Internet forum program used in China. However, the GLOBALS variable of Discuz! can be overwritten. As a result, hackers ...
[Vulnerability notice] Sensitive information leakage vulnerability in the WordPress WP-Slimstat plug-in - Security Advisories Documentation
DescriptionThe Wordpress plug-in WP-Slimstat uses a simple key to mark visitors to the website. Once the key is decrypted, passwords (hash), and critical WordPress security keys. Affected versionsWP-Slimstat = 3.9.6 FixGo to the Wordpress management backend and update the WP-Slimstat plug-in to the latest version. ...