基礎使用cisco pix 防火牆

來源:互聯網
上載者:User

  1.interface command

  在配置使用者介面的時候我們經常聽到關於介面的專有名詞

  hardware_id指ethernet 0,e1,e2

  interface_name指outside,inside,dmz

  hardware_speed,通產設定為自動,但是cisco推薦我們手動設定速度.關於速度和你選擇的網路傳輸介質有關.

  no shutdown在router上使用者啟用這個連接埠,在pix中,沒有no shutdown命令,只有使用到shutdown這個參數,主要用於管理關閉介面.

  interface hardware_id hardware_speed [shutdown]

  interface e0 auto

  interface e1 auto

  interface e2 auto

  2.nameif command

  nameif 主要用於命令一個介面,並且給它分配一個從1到99的安全值,因為外部介面和內部介面都是預設的,分別是0和100,同時預設情況下e0是外部介面,e1是指內部介面.

  nameif hardware_id if_name security_level

  nameif e0 outside 0

  nameif e1 inside 100

  nameif e2 dmz 50

  使用show nameif來查看配置情況

  關於security_level值得區別,請都看看我前面寫的.從高安全段的流量到低安全段的流量怎麼走,放過又怎麼走,需要什麼條件才能流進流出.

  3.ip address command

  cisco pix介面的ip 地址可以從兩個地方來獲得,分別是 manual 和dhcp

  ip address用於手動設定一個介面上的ip address,通過將一個邏輯地址添加到一個硬體ID上.

  ip address if_name ip_address [netmask]

  ip address inside 192.168.6.0 255.255.255.0

  Remove the currently configured ip address pix(config)#clear ip address (全部清除ip address)

  pix(config)#no ip address inside 192.168.6.0 255.255.255.0(清除這個介面的ip address)

  4.Nat command

  用於一組ip 地址轉換成另外一組ip 地址,昨天我看到6.2版本支援nat outside ip address,不知道這個究竟在什麼環境才用到,呵呵

  在用nat命令的時候,有個特別的注意點:nat 0有特殊含義,其次nat 總是和global一起使用.

  nat (if_name) nat_id local_ip [netmas]

  nat (inside) 1 192.168.6.0 255.255.255.0

  5.Global command

  global命令用於定義用nat命令轉換成的地址或者位址範圍,注意global命令中的nat_id需要和你配置的nat命令中的nat_id相同.

  global (if_name) nat_id global_ipglobal_ip-global_ip [netmask]



相關文章

Beyond APAC's No.1 Cloud

19.6% IaaS Market Share in Asia Pacific - Gartner IT Service report, 2018

Learn more >

Apsara Conference 2019

The Rise of Data Intelligence, September 25th - 27th, Hangzhou, China

Learn more >

Alibaba Cloud Free Trial

Learn and experience the power of Alibaba Cloud with a free trial worth $300-1200 USD

Learn more >

聯繫我們

該頁面正文內容均來源於網絡整理,並不代表阿里雲官方的觀點,該頁面所提到的產品和服務也與阿里云無關,如果該頁面內容對您造成了困擾,歡迎寫郵件給我們,收到郵件我們將在5個工作日內處理。

如果您發現本社區中有涉嫌抄襲的內容,歡迎發送郵件至: info-contact@alibabacloud.com 進行舉報並提供相關證據,工作人員會在 5 個工作天內聯絡您,一經查實,本站將立刻刪除涉嫌侵權內容。