第5章 智能管理——用好整合管理環境

來源:互聯網
上載者:User
 

第5章 智能管理——用好整合管理環境

(1)節點和組是什麼含義?有什麼樣的關係?

         答:節點是指含有HTTP伺服器、資料庫和監聽程式的集合,而組是指多個節點群組成的集合。

(2)【管理伺服器】的管理員有哪3種許可權?

         答:3種許可權分別是超級管理員、訪問作業系統和訪問事件系統。

(3)預設的管理員賬戶及口令的是什嗎?

         答:預設管理員的賬戶及口令分別是sysman/oem_temp和reports_user/oem_temp

(4)如何建立管理員?如何修改管理員的口令?

         答:1.建立管理員步驟如下:

⑴在【企業管理器】的【功能表列】選擇【配置】/【管理員管理】選項,如圖1.1
                                                                                圖1.1

     ⑵出現1.2所示的【管理管理員賬戶】介面。
    
                        圖1.2

     ⑶出現1.3所示的【建立管理員賬戶】介面。
    
                            圖1.3

⑷建立好的管理員賬戶1.4所示。
    
                            圖1.4

         2.修改管理員口令的操作步驟如下:

     ⑴在【管理管理員賬戶】中選中要修改的管理員帳號,點擊編輯按鈕。2.1圖示。
    
                            圖2.1

     ⑵在【一般資訊】選項卡中修改使用者口令,2.2所示。
    
                                        圖2.2

(5)什麼是事件?事件有什麼作用?

         答:事件是在Oracle 9i資料庫伺服器上定義的、可以對伺服器的資源進行監控和處理的任務。事件的作用有:管理員利用事件系統可以高效地監視一個大型的Oracle系統;管理員可以並在檢測到故障或特定條件時獲得預警通知;管理員也可以只監視希望監視的服務;事件系統還可以擴充支援第三方應用程式;允許大型系統的管理員根據其喜好設定和任務自訂事件系統。

(6)什麼是作業?作業有什麼作用?

         答:作業是資料庫伺服器的一些自動化、標準化的管理工作。比如定時的資料庫關閉或啟動、定時執行資料庫的恢複或備份等。作業的作用有:可以利用統一的“作業庫”進行集中管理;利用【管理伺服器】提供的作業系統,既可以在本機資料庫伺服器上運行本地作業,也可以通過【管理伺服器】來集中管理分散式資料庫系統的多節點作業。

(9)作業執行失敗可能的原因是什嗎?

         答:作業執行失敗可能的原因有3個,一是在作業系統中設定的首選身份證明參數有誤;二是設定的節點身份在對應的伺服器上沒有以批次工作登入的許可權;三是設定的資料庫首選身份證明對資料庫資源沒有相應的操作許可權

聯繫我們

該頁面正文內容均來源於網絡整理,並不代表阿里雲官方的觀點,該頁面所提到的產品和服務也與阿里云無關,如果該頁面內容對您造成了困擾,歡迎寫郵件給我們,收到郵件我們將在5個工作日內處理。

如果您發現本社區中有涉嫌抄襲的內容,歡迎發送郵件至: info-contact@alibabacloud.com 進行舉報並提供相關證據,工作人員會在 5 個工作天內聯絡您,一經查實,本站將立刻刪除涉嫌侵權內容。

A Free Trial That Lets You Build Big!

Start building with 50+ products and up to 12 months usage for Elastic Compute Service

  • Sales Support

    1 on 1 presale consultation

  • After-Sales Support

    24/7 Technical Support 6 Free Tickets per Quarter Faster Response

  • Alibaba Cloud offers highly flexible support services tailored to meet your exact needs.