HTTP狀態代碼大全,狀態代碼大全_PHP教程

來源:互聯網
上載者:User

HTTP狀態代碼大全,狀態代碼大全


參考自RFC 2616,並由RFC 2518、RFC 2817、RFC 2295、RFC 2774、RFC 4918等規範擴充。紅字代表比較常見的幾種STATUS CODE


"100" : Continue

"101" : Switching Protocols

"102" : Processing (WebDAV;RFC 2518)

"200" : OK

"201" : Created

"202" : Accepted

"203" : Non-Authoritative Information (since HTTP/1.1)

"204" : No Content

"205" : Reset Content

"206" : Partial Content

"207" : Multi-Status(WebDAV; RFC 4918)

"208" : Already Reported (WebDAV; RFC 5842)

"226" : IM Used (RFC 3229)

"300" : Multiple Choices

"301" : Moved Permanently

"302" : Found

"303" : See Other (since HTTP/1.1)

"304" : Not Modified

"305" : Use Proxy (since HTTP/1.1)

"306" : Switch Proxy(no longer used)

"307" : Temporary Redirect(since HTTP/1.1)

"308" : Permanent Redirect (Experimental RFC; RFC 7238)

"400" : Bad Request

"401" : Unauthorized

"402" : Payment Required

"403" : Forbidden

"404" : Not Found

"405" : Method Not Allowed

"406" : Not Acceptable

"407" : Proxy Authentication Required

"408" : Request Time-out

"409" : Conflict

"410" : Gone

"411" : Length Required

"412" : Precondition Failed

"413" : Request Entity Too Large

"414" : Request-URI Too Large

"415" : Unsupported Media Type

"416" : Requested range not satisfiable

"417" : Expectation Failed

"418" : I'm a teapot (RFC 2324)

"419" : Authentication Timeout (not in RFC 2616)

"420" : Method Failure (Spring Framework)

"420" : Enhance Your Calm (Twitter)

"421" : There are too many connections from your internet address(Unknown)

"422" : Unprocessable Entity(WebDAV; RFC 4918)

"423" : Locked(WebDAV; RFC 4918)

"424" : Failed Dependency (WebDAV; RFC 4918)

"426" : Upgrade Required(RFC 2817)

"428" : Precondition Required (RFC 6585)

"429" : Too Many Requests (RFC 6585)

"431" : Request Header Fields Too Large (RFC 6585)

"440" : Login Timeout (Microsoft)

"444" : No Response (Nginx)

"449" : Retry With(Microsoft)

"450" : Blocked by Windows Parental Controls (Microsoft)

"451" : Unavailable For Legal Reasons (Internet draft)

"451" : Redirect (Microsoft)

"494" : Request Header Too Large (Nginx)

"495" : Cert Error (Nginx)

"496" : No Cert (Nginx)

"497" : HTTP to HTTPS (Nginx)

"498" : Token expired/invalid (Esri)

"499" : Client Closed Request (Nginx)

"499" : Token required (Esri)

"500" : Internal Server Error

"501" : Not Implemented

"502" : Bad Gateway

"503" : Service Unavailable

"504" : Gateway Time-out

"505" : HTTP Version not supported

"506" : Variant Also Negotiates(RFC 2295)

"507" : Insufficient Storage (WebDAV; RFC 4918)

"508" : Loop Detected (WebDAV; RFC 5842)

"509" : Bandwidth Limit Exceeded(Apache bw/limited extension)

"510" : Not Extended(RFC 2774)

"511" : Network Authentication Required (RFC 6585)

"598" : Network read timeout error (Unknown)

"599" : Network connect timeout error (Unknown)

"600" : Unparseable Response Headers


http://www.bkjia.com/PHPjc/951423.htmlwww.bkjia.comtruehttp://www.bkjia.com/PHPjc/951423.htmlTechArticleHTTP狀態代碼大全,狀態代碼大全 參考自RFC 2616,並由RFC 2518、RFC 2817、RFC 2295、RFC 2774、RFC 4918等規範擴充。 紅字代表比較常見的幾種STATUS CODE "1...

  • 聯繫我們

    該頁面正文內容均來源於網絡整理,並不代表阿里雲官方的觀點,該頁面所提到的產品和服務也與阿里云無關,如果該頁面內容對您造成了困擾,歡迎寫郵件給我們,收到郵件我們將在5個工作日內處理。

    如果您發現本社區中有涉嫌抄襲的內容,歡迎發送郵件至: info-contact@alibabacloud.com 進行舉報並提供相關證據,工作人員會在 5 個工作天內聯絡您,一經查實,本站將立刻刪除涉嫌侵權內容。

    A Free Trial That Lets You Build Big!

    Start building with 50+ products and up to 12 months usage for Elastic Compute Service

    • Sales Support

      1 on 1 presale consultation

    • After-Sales Support

      24/7 Technical Support 6 Free Tickets per Quarter Faster Response

    • Alibaba Cloud offers highly flexible support services tailored to meet your exact needs.