XCode6無論如何都無法升級為XCode8為什麼呀?,xcode6xcode8

來源:互聯網
上載者:User

XCode6無論如何都無法升級為XCode8為什麼呀?,xcode6xcode8

因為開發支付需要IOS9.0版本,但是本來的XCode是6.0版本,所以最高的是8.3版本,所以要進行升級更新,但是開啟更新中心發現沒有更新提示,所以到AppStore裡面進行下載,因為本機已經安裝了Xcode,所以點擊下載就變成更新,但是點擊更新卻沒有反應,死活沒有反應,後來以為是因為有了Xcode的問題,想刪除了再重新安裝,發現提示系統要升級,所以就先將系統進行了升級;系統升級之後,然後再去appstore進行更新,發現OK了,可以更新了。

總結:

1、無論如何都先更新系統版本先;

2、再更新Xcode版本;

 



來自為知筆記(Wiz)



相關文章

Beyond APAC's No.1 Cloud

19.6% IaaS Market Share in Asia Pacific - Gartner IT Service report, 2018

Learn more >

Apsara Conference 2019

The Rise of Data Intelligence, September 25th - 27th, Hangzhou, China

Learn more >

Alibaba Cloud Free Trial

Learn and experience the power of Alibaba Cloud with a free trial worth $300-1200 USD

Learn more >

聯繫我們

該頁面正文內容均來源於網絡整理,並不代表阿里雲官方的觀點,該頁面所提到的產品和服務也與阿里云無關,如果該頁面內容對您造成了困擾,歡迎寫郵件給我們,收到郵件我們將在5個工作日內處理。

如果您發現本社區中有涉嫌抄襲的內容,歡迎發送郵件至: info-contact@alibabacloud.com 進行舉報並提供相關證據,工作人員會在 5 個工作天內聯絡您,一經查實,本站將立刻刪除涉嫌侵權內容。