標籤:通知 window rebuild *** 檢查 his set sys 類型
1.查看是否連接埠佔用,一般是用80連接埠:netstat-ano,看是什麼佔用,如果pid = 0; 修改註冊表:
1).regedit
2).找到 HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlset\Services\HTTP 找到名稱為 start ,類型為 REG_DWORD ,右鍵修改值為 0,重啟電腦
2.沒有連接埠佔用,查看作業記錄:
********************************************************************************************
APMServ最近一次啟動、運行、停止過程中的Apache通知[notice]、提醒[warn]、錯誤[error]日誌如下:
********************************************************************************************
[Sat Dec 17 18:35:10 2011] [warn] pid file D:/APMServ5.2.6/Apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
PHP Warning: [eAccelerator] This build of "eAccelerator" was compiled for PHP version 5.2.6. Rebuild it for your PHP version (5.2.10) or download precompiled binaries.\n in Unknown on line 0
PHP Fatal error: Unable to start eAccelerator module in Unknown on line 0
這是eAccelerator庫不對,我這兒需要5.2.10版本的,:http://www.sitebuddy.com/PHP/Accelerators/eAccelerator_windows_binaries_builds,找到對應的版本下載。
dll檔案位置:APMServ5.2.6\Zend\eAccelerator
修改設定檔:APMServ5.2.6\PHP\php.ini
[eaccelerator]
zend_extension_ts="D:/APMServ5.2.6/zend/eAccelerator/eAccelerator.dll"
修改成下載的檔案庫名稱:
zend_extension_ts="D:/APMServ5.2.6/zend/eAccelerator/eAccelerator0953_5.2.10.dll"
ok,就這樣!
1、Apache啟動失敗,請檢查相關配置。√MySQL5.1已啟動。