Common Oracle ASM commands

In the OracleRAC environment, run asmcmd with the grid account to enter the asm command mode, such as: [grid @ oradb-node1 ~] $ AsmcmdASMCMDgt; ASMCMD In the Oracle RAC environment, use the grid account to run asmcmd to enter the asm command mode,

Oracle recycle bin recyclebin

Unless you have sysdba permissions, you can only view your own objects. Therefore, for users, it seems that everyone has their own recycle bin. Even if the user deletes other Unless you have sysdba permissions, you can only view your own objects.

Use of OracleSQLPerformanceAnalyzer

In versions earlier than OracleDatabase11g, I must capture all SQL statements, run these statements by tracking them, and then get the execution plan mdash; this is an excellent In versions earlier than Oracle Database 11g, I must capture all SQL

Sqlldr batch import and export data test

Sqlldr is a recommended method for processing large data volumes. It has many performance switches to minimize redo, undo generation, and control data processing methods. Sqlldr is a recommended method for processing large data volumes. It has many

HOST parameter configuration in listener. ora

OracleNet is an indispensable component in the process of using Oracle. For beginners, the three configuration files tnsname. ora, listener. ora, and sqlnet. ora are the most Oracle Net is an indispensable component in the process of using Oracle.

ORA-19502, ORA-27072 troubleshooting

1.1.1.ORA-19502, ORA-27072 Date: 2014-05-Environment: Tester [error code] $ oerrora1950219502, 00000, writeerroron 1.1.1. ORA-19502, ORA-27072 Date: Environment: Tester [error code] $ oerr ora 19502 19502,000 00, write error on 1.1.1. ORA-19502,

Application of Oracle Parallel Execution features

During the historical data transfer-out test, through continuous optimization, including SQL adjustment and database adjustment, we can see from AWR that it is basically difficult to improve performance, so we are ready to try it. During the

Disk Space fault solving instances caused by incompatibility of different backup policies

Recently, I received a system and went online for more than one year. During the handover, the business department reported that the disk space was full. At that time, the whole system was paralyzed and finally contacted the developer Recently, I

Configure a StreamingReplication cluster in PostgreSQL

Configure a StreamingReplication cluster in PostgreSQL Configure a Streaming Replication cluster in PostgreSQL 2. Install PostgreSQL 1) install PostgreSQL software on the Primary and Standy nodes, installation path is/opt/pgsql-9.1.2 2) Set

An error occurred while executing the Oracle backup script.

With the continuous development and increase of the technical environment, the O & M department is facing two trends: large-scale and complex. One or two O & M personnel manage hundreds of servers in the company With the continuous development and

For details, uninstall OracleVaultVault.

OracleVault is an important part of the three security technologies. Compared with the other two types, LabelSecurity, VPD (VirtualPrivateDatabase), and OracleVa Oracle Vault is an important part of the three security technologies. Compared with the

Oracle data backup and recovery

Oracle data export: Write the Creation Path file: create_dir.sqlcreateorreplacedirectorydmpdiras Oracle export data: Write the Creation Path file: create_dir. SQL create or replace directory dmpdir Homepage → Database

Remove temporary table reported ORA-14452 error Solution

Run the stored procedure, which contains a temporary table. After running, I plan to delete the temporary table report ORA-14452: Anattemptwasmadetocreate, alterordropanindexonte Run the stored procedure, which contains a temporary table. After

ORA-00054: Oracle queries locked objects and Solutions

Under normal circumstances when reporting ORA-00054, it is likely that there is an object is locked, this error is generally ldquo; resources are busy, but specify to get resources in NOWAIT mode, or super Under normal circumstances when reporting

Set FRA to indicate ORA-38706 and ORA-38709 when enabled

When installing the oracle database software, we have flashrecoveryarea. If we do not select this option, the quick recovery area is disabled. When installing the oracle database software, we have a flash recovery area option. If we do not select

Two Methods for converting the number of milliseconds to the timestamp type in Oracle

In many scenarios, developers often use the millisecond value from 1970-01-0100:00:00. 000 to indicate the specific time, so that data can be stored in the database as NUMBER. In many scenarios, developers are used to express the specific time in

Case study of OracleStudy-DTS tablespace on heterogeneous platforms (Linux to AIX)

Case study of OracleStudy-system architecture for transferring tablespaces (from Linux to AIX) on Heterogeneous Platforms: source database & nbsp .. Case study of OracleStudy-system architecture for transferring tablespaces (from Linux to AIX) on

An error occurred while starting the mysql database.

After the server is restarted -- restart the Application Service (Confluence) -- an error is reported, indicating that the database connection fails (mysql is set to start automatically after startup) -- view the mysql database status: [root @

Zabbix automatically detects and monitors remote MongoDB instances based on host and port lists

In some cases, you can only use a remote MongoDB instance instead of logging on to the server where the MongoDB instance is located. In this case, you can maintain the host and port list of a remote MongoDB instance on one server, then use z In some

Oracle NULL values

For details about NULL values in Oracle, NULL indicates UNKNOW (unknown) and does not represent any value. For example, if a column in a row does not have any value, it is NULL. For details about NULL values in Oracle, NULL indicates UNKNOW (unknown)

Total Pages: 12780 1 .... 3558 3559 3560 3561 3562 .... 12780 Go to: GO

Contact Us

The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion; products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the content of the page makes you feel confusing, please write us an email, we will handle the problem within 5 days after receiving your email.

If you find any instances of plagiarism from the community, please send an email to: info-contact@alibabacloud.com and provide relevant evidence. A staff member will contact you within 5 working days.

A Free Trial That Lets You Build Big!

Start building with 50+ products and up to 12 months usage for Elastic Compute Service

  • Sales Support

    1 on 1 presale consultation

  • After-Sales Support

    24/7 Technical Support 6 Free Tickets per Quarter Faster Response

  • Alibaba Cloud offers highly flexible support services tailored to meet your exact needs.