If a qualified O & M engineer or dba engineer is engaged in database operations, backup is required first. If there is no backup, your business will go wrong, your job may even be ..
If a qualified O & M engineer or dba engineer is engaged in
What do we need to know about Oracleundo? Introduction: undo is an important component of Oracle Database. Just getting started, I suggest you understand the principle and mechanism of undo, especially the difference and connection with the redo
Although the OUI graphical Installation Method of the Oracle database is relatively intuitive, the project jumps several times through the vpn in the Intranet environment, spanning several network segments and the data center is not local, therefore,
This is an SQL statement they developed to delete duplicate data and the row whose id is the minimum value is not deleted: deletefromjd_chapterawherea. 'id' in (select 'id' fromjd _ chaptergroup & nbs ..
This is an SQL statement they developed to
It is very important to regularly Delete mysql Master/Slave binlogs. Generally, you can use expire_logs_days10 to set the number of days that binlog is retained (not supported by mysql), but sometimes this is not enough, assume there are several
I. Construct an UNNAMEDnnnnn file. nnnnn is the absolute file number of the data file. 1. The current online log status is as follows: selectgroup #, archived, sequence #, statusfromv $ logGROUP # ARCSE.
I. Construct an UNNAMEDnnnnn file. nnnnn is
ORA-39083: ObjecttypeTABLE: TEST. TEST_SS_NAMEfailedtocreatewitherror: ORA-00439: featurenotenabled: DeferredSegmentCreation error parsing and solution; error: when the table is
ORA-39083: ObjecttypeTABLE: TEST. TEST_SS_NAMEfailedtocreatewitherror:
Innodb_adaptive_flushing {ON | OFF} sets whether to allow the MySQL server to dynamically adjust the speed of flushing dirty pages in InnoDBbufferpool based ON the workload. The purpose of dynamically adjusting the write speed is to avoid IO
In general, we understand that after the logbackupchain is broken, a complete backup is required before a new log backup starts. In fact, it is not necessarily necessary to complete the backup, and differential backup is also possible. First, let's
I saw some people discussing the difference between pre-read and physical read on the internet today. I personally think that both physical read and pre-read operations require reading data from the disk to the memory, the reading time is different,
When we configured the database yesterday, we added a new database to wallet. In reality, we do not need to enter the user name and password to log on to the database, the whole monitoring system reports a user name and password error.
When we
1. Data read/write process as a relational database, SQL Server naturally maintains the ACID feature of transactions, and the read/write conflicts of databases are controlled at the transaction isolation level. No matter whether the transaction is
The immediate_sync attribute of transactionalreplication is disabled by default. This attribute can be specified when a publication is created or modified after creation. If immediate_sync is true, the snapshot file and replicatedtransaction are
Fields basically share the same meaning as columns, which are often used in exchange. However, database columns are generally called columns, while term fields are usually used together with calculated fields. Concatenate concatenates values
High Availability of servers through HA, that is, high availability cluster of mysql servers through corosync + drbd + pacemaker. Main steps to implement the case application: 1. Preparations: 2. install and configure DRBD. 3. mysq
High Availability
Which of the following levels of the 10046 event mean? Level0Tracingisdisabled. ThisisthesameassettingSQL_TRACEFALS ..
Which of the following levels of the 10046 event mean? Level0Tracingisdisabled. ThisisthesameassettingSQL_TRACE = FALS ..
What
In MySQL5.1.X, create and delete clustered indexes: 1. Create an empty table with the same structure as the original table, and then create a clustered index. 2. copy the data from the original table to the new table, an exclusive lock will be
After 5.5 semi-synchronous replication, 5.6 has optimized and improved it. Two of them are important: 1. It should be a big pleasure for O & M personnel, after the master-slave switchover, you need to find
After 5.5 semi-synchronous replication, 5.6
The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion;
products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the
content of the page makes you feel confusing, please write us an email, we will handle the problem
within 5 days after receiving your email.
If you find any instances of plagiarism from the community, please send an email to:
info-contact@alibabacloud.com
and provide relevant evidence. A staff member will contact you within 5 working days.
A Free Trial That Lets You Build Big!
Start building with 50+ products and up to 12 months usage for Elastic Compute Service