Time of Update: 2016-01-23
標籤:註:centos的版本為:CentOS-7-x86_64-Minimal-1503-01http://isoredirect.centos.org/centos/7/isos/x86_64/CentOS-7-x86_64-Minimal-1503-01.iso下載maridb 10.1 binary:http://mirrors.opencas.cn/mariadb//mariadb-10.1.10/bintar-linux-x86_64/mariadb-10.1.10-linux-x86
Time of Update: 2016-03-23
標籤:centos 6.5 lnmp#!/bin/bashecho "install nginx please waiting"useradd -M -s /sbin/nologin nginxyum -y install gcc-c++ zlib-devel pcre-devel ncurses-devel libxml2-devel openssl-devel bzip2-develcd /tmp &&tar xf nginx-1.9.3.tar.gz
Time of Update: 2016-03-20
標籤:CentOS設定虛擬網卡做NAT方式和Bridge方式橋接http://www.centoscn.com/CentOS/config/2015/0225/4736.html 摘要:KVM虛擬機器網路設定的兩種方式:NAT方式和Bridge方式。Bridge方式的配置原理和步驟。Bridge方式適用於伺服器主機的虛擬化。問題?客戶機安裝完成後,需要為其設定網路介面,以便和主機網路,客戶機之間的網路通訊。事實上,如果要在安裝時使用網路通訊,需要提前設定客戶機的網路連接。 K
Time of Update: 2016-03-19
標籤:安裝 jdk1 yum install java-1.7.0-openjdk*3 檢查安裝:java -version 建立Hadoop使用者,設定Hadoop使用者使之可以免密碼ssh到localhost1 su - hadoop 2 ssh-keygen -t dsa -P ‘‘ -f ~/.ssh/id_dsa 3 cat ~/.ssh/id_dsa.pub>> ~/.ssh/authorized_keys 4 5 cd /home/hadoop/
Time of Update: 2016-03-17
標籤:伺服器 作業系統 最近給伺服器升級作業系統,發現hp的老機器安裝centos 7時不能識別硬碟。原因:hp的伺服器G5 使用的是 CCISS driver,新的機器使用的是 HPSA driver。RHEL7 已經移除了 cciss 的支援。處理:安裝時候 ,修改引導,添加 hpsa.hpsa_simple_mode=1 hpsa.hpsa_allow_any=1ks.cfg
Time of Update: 2016-03-17
標籤: 防火牆配置後執行service iptables save 出現"Failed to restart iptables.service: Unit iptables.service failed to load: No such file or directory."錯誤,在CentOS 7或RHEL 7或Fedora中防火牆由firewalld來管理,當然你可以還原傳統的管理方式。或則使用新的命令進行管理。 假如採用傳統請執行一下命令: systemctl stop
Time of Update: 2016-03-14
標籤:系統資訊一、查詢系統的版本資訊①[[email protected] ~]# cat /etc/issueCentOS release 6.6 (Final)Kernel \r on an \m②[[email protected] ~]# rpm -qa | grep centos-releasecentos-release-6-6.el6.centos.12.2.x86_64③[[email protected] ~]# cat
Time of Update: 2016-03-13
標籤:轉自:http://www.centoscn.com/CentosBug/osbug/2014/0423/2850.html [[email protected] Desktop]# service network restartShutting down loopback
Time of Update: 2016-03-11
標籤:windows linux 虛擬記憶體 空間 作業系統 centos 進入安裝過程第一螢幕,直接安裝即可650) this.width=650;" title="1.JPG" style="float:none;" src="http://s1.51cto.com/wyfs02/M01/7
Time of Update: 2016-03-08
標籤:centos今天為了部署一個github的小玩意,在vmware裡面重新裝了個Cent OS。650) this.width=650;" src="http://s4.51cto.com/wyfs02/M02/7C/F9/wKioL1bdhmfyFlpIAAAbWM6OTrw123.png" title="QQ圖片20160307214324.png" alt="wKioL1bdhmfyFlpIAAAbWM6OTrw123.png" />安裝好之後啟動,發現進不去圖形介面了。於是vi
Time of Update: 2016-03-02
標籤:環境說明[[email protected] ~]# cat /etc/redhat-release CentOS Linux release 7.1.1503 (Core) [[email protected] ~]# uname -r3.10.0-229.7.2.el7.x86_64[[email protected] ~]#報錯資訊[[email protected] ~]# yum -y install docker error:
Time of Update: 2016-03-02
標籤:rhel 7 或centos 7 u盤啟動盤製作RHEL 7 或centos 7 隨身碟啟動盤製作所需工具a. UltraISO 軟體b. 16G或8G 隨身碟1個RHEL 7製作步驟: a. 使用UltraISO軟體載入RHEL 7 ISO檔案包 b. 留下RHEL 7 ISO檔案包中的isolinux 目錄即可,其他目錄和檔案
Time of Update: 2016-02-29
標籤:管理centos伺服器的時候常會對檔案進行一些常規操作,除了ftp之外瞭解在ssh下必要的檔案操作命令那也是必不可少的,以下摘錄一些常用的檔案操作命令: 檔案操作:ls ####查看目錄中的檔案####ls -F ####查看目錄中的檔案####ls -l ####顯示檔案和目錄的詳細資料####ls -a
Time of Update: 2016-02-24
標籤:安裝yum 更新連結為centos1.刪除redhat原有的yum # rpm -aq|grep yum|xargs rpm -e --nodeps 2. 下載yum安裝源 #wget http://mirrors.163.com/centos/6/os/x86_64/Packages/yum-3.2.29-69.el6.centos.noarch.rpm#wget http:/
Time of Update: 2016-02-22
標籤:原文連結:http://blog.csdn.net/johnnycode/article/details/40624403 本學習主要針對 Centos 7.0.1406 版本進行學習整理! 如果你使用 VirtualBox 配置 Centos 那麼請參考我的這篇文章 Centos 7 學習之靜態IP設定(續) 1、編輯 ifcfg-eth0 檔案,vim 迷你安裝時沒有被安裝,需要自行安裝不描述。 [plain] view plain copy # vim
Time of Update: 2016-01-28
標籤:export後好像沒用?問題描述:CentOS yum時出現“Could not retrieve mirrorlist http://mirrorlist.centos.org/?release=5&arch=i386&repo=addons error ”錯誤:[plain] view plaincopyprint? [[email protected] mysql-
Time of Update: 2016-01-28
標籤:default service 設定檔 伺服器 客戶機ntp 時間伺服器 一、搭建時間同步伺服器1、編譯安裝ntp serverrpm -qa | grep ntp若沒有找到,則說明沒有安裝ntp包,從光碟片上找到ntp包,使用rpm -Uvh ntp***.rpm進行安裝2、修改ntp.
Time of Update: 2016-01-27
標籤:centos安裝scp命令的軟體包openssh-clients今天新裝機器使用scp命令,結果提示:-bash: scp: command not found想當然用yum install scp命令安裝,結果提示:No package scp available.解決:由上可見提供的軟體包一定不是叫scp一般情況下伺服器都有scp ,可以找一台以前有scp 的機器查看一下 此命令由哪個軟體包提供[[email protected] ~]# which scp/usr/bin/
Time of Update: 2016-01-27
標籤: 部署FTP,如果之前沒有搭建過,剛開始找資料的時候網上各種各樣的複雜參數配置,看的頭暈,這裡就把最核心的部分展示出來. 1.安裝 vsftpd yum install -y vsftpd 2.如果是預設配置,請核對下面四個參數是否正確. 紅色的是很重要的 vi /etc/vsftpd/vsftpd.conf anonymous_enable=NO local_enable=YES write_enable=YES
Time of Update: 2016-03-24
解決Xshell中串連不上CentOS 7的辦法註:虛擬機器採用的為橋接1.首先看一下原生ip和網關2.在centos7下命令列輸入