Time of Update: 2015-07-25
標籤:smb nt_status_logon_fail window 1. 在window中網路->我自己的電腦->可以查看到共用檔案,說明window的共用是正常了;2.
Time of Update: 2015-07-28
標籤:安裝 centos 首先老規矩建立一台新的虛擬機器,我就對虛擬機器檔案的存放位置對了調整,記憶體設為2G。啟動虛擬機器後,預設會進行鏡像的檢測。隨後會進入選擇頁面,選擇第一項,進入歡迎頁面:650) this.width=650;" src="http://s3.51cto.com/wyfs02/M00/70/53/wKiom1W2LZKSALEAAAFzCeVEXgQ182.jpg" title="QQ圖片2015072
Time of Update: 2015-07-28
標籤:linux centos 自動黑屏 最近在學習CentOS5,但是CentOS5過了一會就自動黑屏,需要動一下滑鼠才行,感覺很麻煩,後來發現:系統->喜好設定->螢幕保護裝置程式,在螢幕保護裝置程式中進行相應設定就可以了的說。650) this.width=650;" src="http://s3.51cto.com/wyfs02/M02/70/4D/wKioL1W17n-i_
Time of Update: 2015-07-27
標籤:【問題】:項目遷移時,原來在suse上正常的代碼在centos上報錯:g++ -g -Wall -fPIC -I../include -I./ -I../src -I/share/comm_ext -I/home/appadmin/workspace/comm/export_include/ -I/home/appadmin/workspace/comm/export_include/c2cplatform
Time of Update: 2015-07-26
標籤:一、CentOS 修改IP地址修改對應網卡的IP地址的設定檔# vi /etc/sysconfig/network-scripts/ifcfg-eth0 電信# vi /etc/sysconfig/network-scripts/ifcfg-eth0:1 網通修改以下內容DEVICE=eth0 #描述網卡對應的裝置別名,例如ifcfg-eth0的檔案中它為eth0BOOTPROTO=static
Time of Update: 2015-07-26
標籤:centos linux 運行層級 CentOS 7 運行層級的切換由命令列層級切換到視窗層級的命令未變:init 5或startx由視窗層級切換到命令列層級的命令未變:init 3新版本的運行層級都定義在 /lib/systemd/system下:[[email protected] ~]# ls -ltr
Time of Update: 2015-07-26
標籤:每次安裝CentOS時候,都需要滑鼠勾選配置.一台機器安裝還可以接受,如果有多台,就不好了,下面就介紹下CentOS ftp形式無人值守安裝測試環境2台機器機器1: ip 192.168.1.103/24 跑了vsftpd服務,並且共用了/var/ftp, 目錄內容ks.cfg CentOS kickstart設定檔[就是安裝的設定檔, 每次安裝系統後,都會產生 /root/anaconda-ks.cfg]pub/CentOS/* CentOS光碟片中所有內容的複製[理論是可以掛在的,
Time of Update: 2015-07-26
標籤:編譯python3為例:1.下載源碼包( 可能是.tar.gz, tar.bz2格式的,也可能是從git上下載)2.得到源碼包解壓 源碼檔案:一般是.c .py 之類的 檢測檔案:名字一般是configure 軟體安裝和說明一般是INSTALL或README ( 裡面一般會有安裝流程 )3.到目錄下 ./configure configure檔案是一個script,
Time of Update: 2015-07-26
標籤:present failed 網卡 非常感謝前輩們的經驗部落格,才能順利解決這個問題。。。我寫下主要是為了記錄自己,提醒後面的朋友。虛機環境下串連網路是出現問題 Determining IP information for eth0... failed; no link present. Check cable?直接上解決方案:
Time of Update: 2015-07-24
標籤:開啟redis連接埠,修改防火牆設定檔 vi /etc/sysconfig/iptables 加入連接埠配置 -A RH-Firewall-1-INPUT -m state --state NEW -m tcp -p tcp --dport 6379 -j ACCEPT -A
Time of Update: 2015-07-23
標籤:在安裝Git之前,需要先安裝一些依賴包,安裝依賴包之前可以先檢查下是否已經安裝。shell命令如下:# rpm -qa | grep zlib-devel 如果沒有安裝,我們先要安裝這些依賴包:# yum -y install zlib-devel openssl-devel perl cpio expat-devel gettext-devel # yum install curl-devel# yum install autoconf # wget
Time of Update: 2015-07-23
標籤:1.角色指派IPRoleHostname192.168.18.37Master/NameNode/JobTrackerHDP1192.168.18.35Slave/DataNode/TaskTrackerHDP2192.168.18.36Slave/DataNode/TaskTrackerHDP32. 分別安裝JDKmkdir -p /usr/local/setup #安裝JDK cd /usr/libtar -xvzf /usr/local/setup/jdk-7u7
Time of Update: 2015-07-23
標籤:Find the systemd docker.service unit file. (找到docker.service所在目錄)Mine is located
Time of Update: 2015-07-23
標籤:(1)下載xtrabackupwget https://www.percona.com/downloads/XtraBackup/Percona-XtraBackup-2.2.11/binary/redhat/6/x86_64/percona-xtrabackup-2.2.11-1.el6.x86_64.rpm(2)rpm安裝xtrabackuprpm -ivh percona-xtrabackup-2.2.11-1.el6.x86_64.rpm失敗原因:需要先安裝 perl(3
Time of Update: 2015-07-22
標籤:隨著Linux伺服器越來越多了,底層系統核心想要保持版本統一就需要定製專門的二進位安裝包來便捷的升級和管理。 RedHat系那當然就是使用rpmbuild來做定製化管理了。今天我們分倆個部分(root和普通使用者)來講解如何製作核心的二進位rpm包。Building主機系統內容約定:OS : CentOS release 6.6Arch : i686一,rpm包簡單定製注意: 這裡我們首先要預留至少20GB的臨時檔案空間。1、rpm 製作前的環境準備:yum -y
Time of Update: 2015-07-21
標籤:設定檔 密碼服務 用戶端 使用者 1、 安裝rsyncyum -y installrsync2、 無密碼命令列同步用戶端操作ssh-keygen -trsa ssh-copy-id -i /root/.ssh/[email protected]ssh
Time of Update: 2015-07-20
標籤:1. 首先查看機器上有多少塊硬碟:$ fdisk -l2. 硬碟分區$ fdisk /dev/sddn->p->1->斷行符號->斷行符號意思就是建立一個主要磁碟分割,大小是整個sdd磁碟最後執行w,寫入磁碟此時磁碟已經分區,但是還沒有檔案系統,磁碟依然不能用一次只能分區一個,多個分區需要多次添加。3. 格式化磁碟並寫入檔案系統$ mkfs.ext4 /dev/sdd1等待命令執行完成4. 掛載新硬碟到作業系統的某個節點上$ mkdir /mnt/sdd$
Time of Update: 2015-07-20
標籤:IntroductionGit is an open source, distributed version control system (VCS). It’s commonly used for source code management (SCM), with sites like GitHub offering a social coding experience, and popular projects such as Perl, Ruby on Rails,
Time of Update: 2015-07-18
標籤:從別人處轉載一篇文章:http://my.oschina.net/idiotsky/blog/303545 這個文章講的很好,因為告訴了我怎麼去查看ftp有關的SElinux的bool變數值以及設定。雖然最後也沒能夠搞定我的ftp伺服器,但是我覺得先不搞了。謝謝這個仁兄。 1.安裝vsftpd組件,安裝完後,有/etc/vsftpd/vsftpd.conf 檔案,用來配置,還有建立了一個ftp使用者和ftp的組,指向home目錄為/var/ftp,預設是nologin(不能登入系統)
Time of Update: 2015-07-27
centos中w使用smbclient串連window出現:session setup failed: NT_STATUS_LOGON_FAILURE,centossmbclient1. 在window中網路->我自己的電腦->可以查看到共用檔案,說明window的共用是正常了;2.