Time of Update: 2016-07-23
標籤:centos 終端 tty 在centos5中 ctrl +alt+(F1-F6)切換至字元介面,ctrl+alt+F7切換至
Time of Update: 2016-07-15
標籤: 在日常網路資料開發中,我們對伺服器的處理能力要求很高,但是在伺服器有限的情況下,怎麼才能更好的利用伺服器資源,使得我們的伺服器最大限度發揮自己的作用呢?負載平衡是一種很好的辦法。 哪什麼是Nginx負載平衡呢?
Time of Update: 2016-06-12
標籤:說本文前,先感謝happy_fish100提供的fastdfs,輕量級的分布式檔案伺服器。隨著使用者量的變大,圖片,視頻等的量會不斷的增大,這個時候一個硬碟可能不夠用了,就要加硬碟。硬碟加不了時,就要增加伺服器了。同一組伺服器,檔案伺服器的東西是一樣,不同組的伺服器,有不同的檔案,不同的組之間,共同組建了檔案伺服器的所有內容。下面說一下,安裝配置的過程,這裡配置的方法,根開發人員提供的方法不一樣,我沒有用到fastdfs-nginx-module,通過配置nginx實現了fastdfs-n
Time of Update: 2016-06-10
標籤:簡要地介紹一下,如何在CentOS 7中安裝nginx伺服器 下載對應當前系統版本的nginx包(package)# wget http://nginx.org/packages/centos/7/noarch/RPMS/nginx-release-centos-7-0.el7.ngx.noarch.rpm 建立nginx的yum倉庫# rpm
Time of Update: 2016-05-30
標籤:1、下載 XAMPP 套件: https://sourceforge.net/projects/xampp/files/XAMPP%20Linux/stats/timeline 下載的檔案是 xampp-linux-x64-7.0.6-0-installer.run2、 執行 ./xampp-linux-x64-7.0.6-0-installer.run3、 啟動 /opt/lampp/lampp start4、
Time of Update: 2016-05-26
標籤: 系統自動登入修改設定檔sudo vim /etc/gdm/custom.conf 增加配置[daemon]AutomaticLogin=sparkAutomaticLoginEnable=True 開機自動開啟VNC Server開啟VNC Server Service自動啟動sudo setup按Tab鍵選擇“System
Time of Update: 2016-05-24
標籤:使用yum在centos下安裝ffmpeg 說明:在寫這篇文章時不知道查了多少資料不是資料不完整就是根本不能安裝,網上許多資料都是轉載。寫這篇文章時我親自做了測試,安裝完全通過,如果有什麼不對的地方歡迎拍磚 一、安裝ffmpeg 作業系統:centos 5.6 (一)安裝編譯環境 #yum install -y automake autoconf libtool gcc
Time of Update: 2016-05-19
標籤:提到xss平台,大部分人都在用xsser.me的源碼搭建,xsser.me源碼搭建的平台雖然好用,但是功能不夠強大,比如無法和Metasploit配合使用進行更深一步的入侵測試。這次部署郵件伺服器大致分為3個步驟:安裝GEM安裝配置beEF測試>>安裝GEM步驟 1 » 安裝rvm。匯入keycurl -sSL https://rvm.io/mpapis.asc | gpg2 --import安裝rvmcurl -L get.rvm.io | bash -s
Time of Update: 2016-05-19
標籤:##############################################################################1. close the firewall service=====THE COMMAND YOU CAN TYPE INTO YOUR CONSOLE======#systemctl stop firewalld.service
Time of Update: 2016-05-15
標籤:先說需求,公司有一台型號為HP LaserJet m1120
Time of Update: 2016-05-14
標籤:附:CentOS 6.432位:http://mirror.centos.org/centos/6.4/isos/i386/CentOS-6.4-i386-bin-DVD1to2.torrent64位:http://mirror.centos.org/centos/6.4/isos/x86_64/CentOS-6.4-x86_64-bin-DVD1to2.torrent說明:1、CentOS 6.4系統鏡像有兩個,安裝系統只用到第一個鏡像即CentOS-6.4-i386-bin-DVD1.
Time of Update: 2016-05-14
標籤:?CentOS生產系統升級策略:1)升級前評估a)確認kernel或包bug。b)用評估工具c)
Time of Update: 2016-05-13
標籤:通常拿到一台vps,供應商可能不會告訴我們具體的虛擬化技術,對於CentOS的系統的vm,可以使用virt-what來知道。如果提示virt-what命令找不到,則需要安裝一下yum install virt-what或者編譯安裝wget http://people.redhat.com/~rjones/virt-what/files/virt-what-1.15.tar.gztar zxvf virt-what-1.15.tar.gzcd
Time of Update: 2016-05-12
標籤:名稱 bootup - 系統啟動流程描述 在系統啟動過程中要涉及多個不同的組件。按下開機按鈕後,首先BIOS/UEFI做最基本的硬體自檢與初始化, 然後載入預設/手動選擇的磁碟/網路上的引導載入器(例如GRUB2),引導載入器進一步從磁碟/網路上載入作業系統核心(例如Linux)。 對於Linux來說,核心將會(可選的)解壓一個initrd(initial RAM disk)鏡像(可以用dracut類的工具產生),
Time of Update: 2016-05-08
標籤:之前一直使用 VMware 作為虛擬機器,這幾天看<跟阿銘學Linux>,裡面用的是虛擬機器是 Oracle VirtualBox,也跟著安裝配置一個,但是比較坑的是照著上面的配置折騰了很久才搞定,不是上不了網就是不能通過 SSH 串連伺服器。現在記錄一下配置網路的過程。使用 Oracle VirtualBox 的版本是 5.0.12 r104815,系統鏡像是 CentOS 6.6。 ① 安裝完 CentOS 6.6 之後,關閉系統② 在 VirtualBox
Time of Update: 2016-05-04
標籤: 本文環境如下: 作業系統:CentOS 6 32位 Hive版本:2.0.0 JDK版本:1.8.0_77 32位 Hadoop版本:2.6.41. 所需要的環境Hive 2.0需要以下運行環境: Java 1.7以上(強烈建議使用Java 1.8) Hadoop 2.X2. 下載、解壓Hive安裝包Hive官網地址: http://hive.apache.org/ 例如:wget "http://mirrors.cnnic.cn/apache/hive/hive-2.
Time of Update: 2016-04-28
標籤:linux nginx centos7 CentOS 7 安裝nginx-1.9.12一、安裝環境:CentOS 7 Linux version 3.10.0-229.el7.x86_64 Nginx-1.9.12二、安裝步驟:2.1
Time of Update: 2016-06-17
解決CentOS 7出現Unit iptables.service failed to load點我進入原文地址解決 RHEL 7/ CentOS 7/Fedora 出現Unit iptables.service failed to load一直用CentOS 6 習慣了,一下沒適應過來。防火牆配置後執行service iptables save 出現"Failed to restart iptables.service: Unit iptables.service failed
Time of Update: 2016-06-17
隨身碟安裝CentOS 7啟動盤安裝遇到的相關問題1.首先,下載鏡像,http://mirrors.sohu.com/centos/7.0.1406/isos/x86_64/鏡像介紹:官方的第一個文本檔案。也就是0_README.txt,大概意思是這樣(渣翻譯,但是大概意思還是有的)。CentOS-7.0-1406-x86_64-DVD.iso:這個鏡像(DVD image)包括了那些可以用安裝程式(installer)安裝的所有安裝包,這個為大多數使用者使用的推薦鏡像。CentOS-7.0-1
Time of Update: 2016-06-17
解決CentOS 7視頻音頻解碼器相關問題下載gstreamer連結:pan.baidu點com/s/1yLcRW密碼:h159解壓後放到 /usr/lib64 目錄下面,如果已經有,則先備份,再替換,以防萬一。然後執行下面三條命令:sudo rpm -Uvh https: //dl.fedoraproject.org/pub/epel/7/x86_64/e/epel-release-7-5.noarch.rpm(如果下載失敗 ,就yum下載【被下面依賴】 yum install