When we use the centos system, problems may occur frequently in the time zone, and sometimes errors may occur after the change. Next we will learn a way to change this situation. If you are not using centos, run the yum install NTP command.
Then:
After centos is installed, the default host name is localhost. localdomain. I want to change it to a centos-server.virtual-domain.
Open the/etc/sysconfig/network file. The original content should be as follows:
Networking =Yeshostname=
The default centos command prompt is as follows:
[Amonest @ centos-server profile. d] $
Only the last part of the current working directory is listed. Sometimes it is not very convenient. I want to change it to display the complete current
# Vi/etc/sysconfig/network-scripts/ifcfg-eth0
Device = eth0 # describe the device alias for the NIC, for example, it is eth0 in the ifcfg-eth0 File
onboot = yes # whether to set this network interface when the system starts. If yes,
An error occurred while deploying jasperreport in centos:
Net. SF. jasperreports. Engine. util. jrfontnotfoundexception: font 'body' is not available to the JVM. See the javadoc for more details.
Cause: the default Operating
After placing the server in the IDC and setting a fixed IP address, I can't use the yum source. The following error always occurs every time Yum install.
Pipeline [errno 14] pycurl Error 6-"" trying other mirror. Error: cannot retrieve repository
I used a virtual machine during this time.NatMode, butIPIt is fixed and cannot be accessed outside, but I thinkSSHGo in and try other methods:
1,HostonlyMode, through Internet sharing;
2,NatDownstream port forwarding;
Method1I used
After installing the svn server, this article is not integrated with Apache. The process is as follows:
1. Download related software:
[Root @ youxia201 test] # wget http://subversion.tigris.org/downloads/subversion-1.6.1.tar.gz
[Root @ youxia20
1. Download the installation package
Wget http://download.zeromq.org/zeromq-2.1.11.tar.gz in Linux Shell
2. Check readme first. (most open-source software has README, which is very important. Remember to check it out)
For the installation
From http://cjx5story.blog.163.com/blog/static/71707778201071785350253/Reference http://wenku.baidu.com/view/be61805abe23482fb4da4cbc.html
Image and text order: below the figure above
System Version: centos 5.5
Engrave the image into a CD,
Configure the file synchronization server as a synchronization service for other servers
1. Install xinetd first.
Yum-y install xinetd
2. Rsync is generally installed by default.
3. Run Vim/etc/xinetd. conf to change disable = yes to disable
Introduction:
The computer system isWindows XPNo optical drive on the computer, noUDisk, no mobile hard disk, not supported by computer motherboardUDisk startupIn this case, you want to installCentos 1, 6.0Is there a solution?
Answer: there is a
Software apache-tomcat-6.0.18.tar.gz:
Click to enter the download page: 3
Video:
Click to enter the Download Page: 1 | 2 | 3
JDK was installed in the last video. Now we will install the Tomcat server,
I would like to
Original Works are allowed to be reproduced. During reprinting, be sure to mark them as hyperlinks.
Article
Original source, author information, and this statement. Otherwise, legal liability will be held. Centos. It has not been completed for a
Download linux-2.6.29.4.tar.bz2 to/usr/src
#Wget http://www.kernel.org/pub/linux/kernel/v2.6/linux-2.6.27.tar.bz2# Tar-jxvf linux-2.6.27.tar.bz2# Cd linux-2.6.27# Make mrproper# Make menuconfig# Make clean# Make bzimage# Make modules# Make modules_
1. When partitioning a hard disk, select: create a custom partition structure to build a partition structure as needed.
2. Hard Disk representation in Linux
1) IDE hard disk, expressed in HD.
Hda indicates the first IDE hard disk, hda1
Author: gnuhpcSource: http://www.cnblogs.com/gnuhpc/
1. InstallGenerally, vsftd is automatically installed on centos. If it is not installed, perform the following steps:Yum-y install vsftpdTouch/var/log/vsftpd. log # create a vsftp Log FileIn
It is not dedicated for server O & M. Therefore, for live activities such as reverse proxy of playing servers, it is basically a site Google. For example, if you set reverse proxy for Apache, it is generally as follows:Uncomment the module with
The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion;
products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the
content of the page makes you feel confusing, please write us an email, we will handle the problem
within 5 days after receiving your email.
If you find any instances of plagiarism from the community, please send an email to:
info-contact@alibabacloud.com
and provide relevant evidence. A staff member will contact you within 5 working days.
A Free Trial That Lets You Build Big!
Start building with 50+ products and up to 12 months usage for Elastic Compute Service