Iotop is written using the Python language and requires Python 2.5 (and above) and Linux kernel 2.6.20 (and above)
The code is as follows
Copy Code
wget http://guichaz.free.fr/iotop/files/iotop-0.4.4.tar.gzTar zxf iotop-0
The idea of this article turns from http://blog.sina.com.cn/s/blog_81631744010137iy.htmlClick (here) to collapse or open
1, to Oracle (Oracle) Download the JDK not much to say
Tar zxvf ****.tar.gz (****.tar.gz is the downloaded file
Originally Yum is normal:Yum Install gitThis can be done, but has been an error, it is probably meant to try to connect a few URLs, the connection failed, so you want to manually download the installation package method,So first:Yum install
Install the CentOS system and view the network configuration.Input command: ifconfig127.0.0.1To turn on the networkEnter the Ifcfg-eth0 file.Input command: Vi/etc/sysconfig/network-scripts/ifcfg-eth0Note: The non-root account is required to add sudo,
tuned is a dynamic tuning scheme introduced by Red Hat that allows users to adopt different tuning options over different time periods. Due to the form of service process, it can be very convenient and crontab combination! Tuned is a daemon that
1. Download tomcat8.5 and Unzip2. Copy the extracted files to the USR directory3. Execution:/usr/tomcat8.5/bin/startup.sh If the prompt permission is insufficient, execute:chmod +x/usr/tomcat8.5/bin/startup.sh4. Port settings:Firewall-cmd--permanent-
Solve the CentOS vsftp 553 cocould not create file Error
Symptom: you can log on to ftp from a remote server, view ftp files in various paths, but cannot upload files. The upload prompt is 553 cocould not create file.
Check the various folder
Precautions for using network management commands in centos
Centos 6.4x64 is always used in the gui environment. By default, eth0 is disabled when the network adapter is started. After logging on, you need to manually click "Activate, switch to the
Rsync has the following advantages:1. Images can be used to save the entire directory tree and file system.2. You can easily maintain the permission, time, and soft link of the original file.3. Installation without the authorization of the special
Perform the following steps to synchronize time in the CentOS system:The newly installed CentOS system server may be set incorrectly. You need to adjust the time zone and time.The following is how the CentOS system uses NTP to synchronize data from
CentOS Linux:1. Packages to be installed: tigervnc and tigervnc-server2. Configure the display resolution, desktop, and User:Edit/etc/sysconfig/vncserversAdd two lines according to the last two lines commented out. The code is as follows:Copy code
Git does not need to be introduced much. Developers in Linux may find that Git installed by default does not implement automatic completion of commands, but it still feels inefficient and uncomfortable, so we need to adjust it. Go to the topic below.
Lab environmentFront-end nginx: ip address 192.168.6.242, reverse proxy for the back-end wordpress website to achieve load balancingBackend nginx: wordpress is deployed at ip 192.168.6.36 and 192.168.6.205, and the same database is used.1. Install
Find the supported information on the official nginx website:Currently, nginx packages are available for the following distributions and versions:RHEL/CentOS: Version Supported Platforms 5.
1. Install/configure Apache1. Update the system & install ApacheYum updateYum install httpdRecommendation: Use the following command to back up the Apache configuration file:Cp/etc/httpd/conf/httpd. conf ~ /Httpd. conf. backupIn order to expand your
Svn installation 11. Download the subversion installation package, decompress it, and enter the subversion directory.Wget http://subversion.tigris.org/downloads/subversion-1.6.6.tar.gzWget http://subversion.tigris.org/downloads/subversion-deps-1.6.6.
1. Port configurationEnable the redis port and modify the firewall configuration file vi/etc/sysconfig/iptablesAdd port configuration-A RH-Firewall-1-INPUT-m state -- state NEW-m tcp-p tcp -- dport 6379-j ACCEPT-A RH-Firewall-1-INPUT-m state --
The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion;
products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the
content of the page makes you feel confusing, please write us an email, we will handle the problem
within 5 days after receiving your email.
If you find any instances of plagiarism from the community, please send an email to:
info-contact@alibabacloud.com
and provide relevant evidence. A staff member will contact you within 5 working days.
A Free Trial That Lets You Build Big!
Start building with 50+ products and up to 12 months usage for Elastic Compute Service