Boot system, press the ESC key on the keyboard before entering the system, enter the following interface
Press the e key on the keyboard and the following interface appears
Use the arrow keys on the keyboard to move the cursor to the second
characteristics of Li Nux
1) free, open source
2)
support multithreading/multiuser
3) Good safety
4 Superior memory and file management
Shutdown reboot
sudo
Checking user logon Records
More/var/log/secureWho/var/log/wtmp
Check System daemon
Check/etc/inetd.conf file, input: cat/etc/inetd.conf | Grep–v "^#", the output information is the remote service that your machine opens.
A general intruder can
I installed the minimal version of the usual minimal version of CentOS does not have network Tools installed, this command does not exist with the Sbin directory. At this point the system will prompt:
# ifconfig
CentOS 7.x System network card naming rules are redefined, may be "eno167777xx", and so on, we will change the network card name to eth0 this.
First, cd/etc/sysconfig/network-scripts/ #进入网卡配置目录
MV eno16777736 Ifcfg-eth0 #修改名称
These two days need to configure the FTP server, but the virtual machine in the NAT mode is not connected to the external network, the host can be connected with the virtual machine through the SSH, the virtual machine can also ping the same network
The following commands are available to view:# lsb_release-aLSB Version:: Core-3.1-ia32:core-3.1-noarch:graphics-3.1-ia32:graphics-3.1-noarchDistributor Id:centosDescription:centos Release 5.4 (Final)release:5.4Codename:finalThis command applies to
How do I enable the Chinese input method after installing the CentOS system? The problem seems simple, but it may not be easy for Linux beginners. The author and everyone to share the "CentOS 6.6 How to enable Chinese Input method" experience, I
SFTP is short for Secure File Transfer Protocol and is a Secure File Transfer Protocol. It provides a secure encryption method for transferring files. Sftp has almost the same syntax and functions as ftp. SFTP is part of SSH and is a secure method
The system prompts a segment error (core dumped) during yum install or yum update today, and then stops running. The code is as follows:Copy code [Root @ lee ~] # Yum-y updateLoaded plugins: fastestmirror, refresh-packagekitDetermining fastest
1. Install Apache2One command:Yum-y install httpdAfter you press enter, yum will prompt the currently installed httpd version and update it automatically. If not, yum will automatically install it. Note that in yumEnter "Y" during installation to
When we compile Centos to manually compile Nginx, various compilation failures may occur. Generally, these errors are caused by the lack of components in the system, here I will summarize all the common error prompts:1. error message./configure:
For example, when we install a one-click package or a WEB panel, we may even encounter "wget: unable to resolve host address "error prompt, this is often because the server line and the IP address we need to connect to the problem, sometimes we
1. shutdown command (root permission required)Usage: shutdown [OPTION]... TIME [MESSAGE]OPTION: OPTIONTIME: TIMEMESSAGE: warning MESSAGE sent to all usersOptions:-R: restart the system after the system service is stopped.-H: shut down the system
First, try installing VNC on the server.[Root @ wic ~] # Rpm-q tigervnc-serverIf it is not installed, it will appear directlyPackage tigervnc is not installedPackage tigervnc-server is not installedIf the X-Windows desktop is not installed, install
Generally, dncp is not configured in the production environment. It is usually configured once, once and for all. Then, write down how to configure the static address:Nic configuration files are placed under/etc/sysconfig/network-scripts, you can
1. Configure the firewall to enable the port required by the FTP serverCentOS 7.0 uses firewall as the firewall by default. Here, it is changed to iptables firewall.1. Disable firewall:Systemctl stop firewalld. service # stop firewallSystemctl
Use bridge ModeSelect the bridging network card when bridgingSet centos static IP addressTwo configuration files are involved:/etc/sysconfig/network-scripts/ifcfg-eth1First, modify/etc/sysconfig/network as follows: add GATEWAY = 192.168.0.1. Gateway
The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion;
products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the
content of the page makes you feel confusing, please write us an email, we will handle the problem
within 5 days after receiving your email.
If you find any instances of plagiarism from the community, please send an email to:
info-contact@alibabacloud.com
and provide relevant evidence. A staff member will contact you within 5 working days.
A Free Trial That Lets You Build Big!
Start building with 50+ products and up to 12 months usage for Elastic Compute Service