CentOS Linux iptables Firewall

Quick Install, configure, start, check-off 5002-5011 ports open all other -F --iptables-a input-i lo-j ACCEPT5002:5011- Iptables-a INPUT-J Accept-a OUTPUT--a FORWARD-J Accept/etc/ rc.d/init.d/iptables saveservice iptables restartservice

CentOS Linux Solution Device eth0 does not seem to be present

1 problem Description: The CentOS Linux cloned in VMware uses the Ifconfig command, and we do not see eth0.  Then restart the NIC and report the following error. 2 Workaround: First, open the/etc/udev/rules.d/70-persistent-net.rules content as shown

Editing options when installing Linux CentOS

Edit the text after the first step of the selection to: >vmlinuz initrd=initrd.img linux dd quiet Note here: Many articles on the internet say this step changed to ">vmlinuz initrd=initrd.img Inst.stage2=hd:/dev/sdbQuiet "Something, then

Linux (CentOS) daily operations commands

Detecting new hardware with hardware detection program Kuduz: Service kudzu start (or restart)View CPU Information: Cat/proc/cpuinfoView card information: CAT/PROC/PCIView PCI information: LSPCI (more intuitive than CAT/PROC/PCI)View memory

CentOS 6.5 Installation Desktop environment

1.yum–y groupinstall "X window System" You can see if it is installed: Yum grouplist | More, paging to view installed and active software groups650) this.width=650; "title=" 2015-06-22 18-03-19 "style=" border-top:0px; border-right:0px;

CentOS Build SVN server

The installation steps are as follows:1.Yum Install Subversion2. View the installation version Svnserve--version3. Create SVN repository directory mkdir-p/var/svn/svnrepos4. Create a repository svnadmin create/var/svn/svnreposAfter executing this

CentOS 6.x play mp3 music--Success

Reference: http://blog.chinaunix.net/uid-14735472-id-3472898.htmlCentOS 6.x AddRpmforgeSOURCE---CentOS 6.x installation rhythmbox MP3 plug-inInhttp://dag.wieers.com/packages/rpmforge-release/Find a range of rpmforge-release packages.[Email protected]

CentOS deletes files other than the specified file

Delete files other than the specified file under Linux   A, delete files and folders under Linux Common commands are as follows: Delete files: RM file  www.2cto.com   Delete folder: Rm-rf dir Note that rmdir Only empty folders can be deleted.   (b)

CentOS Local Yum Source configuration

Download the local CD-ROM to the system:Cent6.2The installation CD is placed in the CD-ROM and operates at the terminal command linemkdir/mnt # New Mount Directorymount/dev/cdrom/mnt# mount the disc to/mntdirectory undercd/mnt # go to mount

"Fix" The problem that the CentOS firewall does not start

[Author]: KwuThe CentOS firewall cannot be started, and the online server needs to turn on the Firewall service, which is the most direct and effective way to protect Linux system security.1. If there isService Iptables StartService Iptables

How CentOS can view system Information

First, view the system version and core version 1Log in to CentOS and start the terminal. 2Login to the root account and enter Cat/etc/redhat-release to display the system version. 3Enter Uname-r to query the kernel version.END

CentOS Installation configuration ssh

Installing SSHYum Install SSH Start SSHService sshd Start Set the boot up runChkconfig sshd on Related configuration file modifications[Root@sample ~]# vi/etc/ssh/sshd_config← Open SSH configuration file with VI #Protocol 2,1← Find this line will be

Django installed in CentOS

1. Compiling python bogon:kuoxin$./configure--prefix=/share/python3--enable-shared bogon:kuoxin$ Make bogon:kuoxin$ make install2. Compiling Wsgi bogon:kuoxin$./configure--with-python=/share/python3/bin/python3 If the following error is

Rapid installation of JDK under CentOS

The Linux system comes with the JDK (of course, if not, you can ignore this step), but still the old version of 1.4, so you need to uninstall first, and then install 1.6, uninstall the following steps:[Email protected] ~]# Rpm-qa | grep JDK[Email

CentOS 6.5 x86_64 system manually frees memory

1. Querying current memory usage and releasing cached parametersRedismaster 10:29:24 [~] [root] free-mTotal used free shared buffers Cachedmem:7872 777 7095 0 117 435-/+ buffers/cache:223 7648swap:16383 0 16383View the commands that release the

CentOS Fragmented Learning 14.

The use of VI or vim place more and more, today share------VIM usage------Vim as a VI upgrade, compared to the advantages of vi obvious, color marker highlighting the distinction, are to provide a better visualization.Vim requires Yum to install

Memory VM Install CentOS error

Recently installed centos6.6 with VM11 card in the selinux-policy-targeted bag, and so on half a day did not respond, repeated many times this is the case, such as:650) this.width=650; "src="

CentOS Network Related Settings

1. Modify DNS # VI/ETC/RESOLV.CONFNameServer 8.8.8.8 #google域名服务器NameServer 8.8.4.4 #google域名服务器 2. Modify Host name # Vi/etc/sysconfig/networkNetworking=yes (Indicates whether the system uses a network)Hostname=centos (set host name for this

CentOS 6.4 startup error: system_call_fastpath + 0x16/0 x1b

CentOS 6.4 startup error: system_call_fastpath + 0x16/0 x1b Restart the system, press e to go to GRUB editing, and select kernel/vmlinuz -*****: Then press e to edit the selection item:Add enforcing = 0 to the end of quiet, press enter, and then

Solution to kernel error when running docker in centos 7.0

Solution to kernel error when running docker in centos 7.0 Currently, I am running docker in centos 7.0. docker 1.5 is used. Recently, a server always crashes occasionally. Check the logs to find that it is caused by a kernel bug. The error message

Total Pages: 394 1 .... 376 377 378 379 380 .... 394 Go to: GO

Contact Us

The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion; products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the content of the page makes you feel confusing, please write us an email, we will handle the problem within 5 days after receiving your email.

If you find any instances of plagiarism from the community, please send an email to: info-contact@alibabacloud.com and provide relevant evidence. A staff member will contact you within 5 working days.

A Free Trial That Lets You Build Big!

Start building with 50+ products and up to 12 months usage for Elastic Compute Service

  • Sales Support

    1 on 1 presale consultation

  • After-Sales Support

    24/7 Technical Support 6 Free Tickets per Quarter Faster Response

  • Alibaba Cloud offers highly flexible support services tailored to meet your exact needs.