Laravel-linux command Line loading PHP version issue

Source: Internet
Author: User
Tags phpinfo

Multiple versions of PHP are installed under Linux.
Phpinfo () display

But Php-v shows

Laravel PHP Artisan command can not run (should be a PHP version too low to cause)

Reply content:

Multiple versions of PHP are installed under Linux.
Phpinfo () display

But Php-v shows

Laravel PHP Artisan command can not run (should be a PHP version too low to cause)

Multi-version of the words to first follow the PHP command is called which directory, you can use to whereis php find the general is a link file, delete (or rename) after re-establish a new link file to the new version of the directory.

  • Related Article

    Contact Us

    The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion; products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the content of the page makes you feel confusing, please write us an email, we will handle the problem within 5 days after receiving your email.

    If you find any instances of plagiarism from the community, please send an email to: info-contact@alibabacloud.com and provide relevant evidence. A staff member will contact you within 5 working days.

    A Free Trial That Lets You Build Big!

    Start building with 50+ products and up to 12 months usage for Elastic Compute Service

    • Sales Support

      1 on 1 presale consultation

    • After-Sales Support

      24/7 Technical Support 6 Free Tickets per Quarter Faster Response

    • Alibaba Cloud offers highly flexible support services tailored to meet your exact needs.