Use this command: NETSTAT-NAP[Email protected] sphinx]# Netstat-napActive Internet connections (servers and established)Proto recv-q send-q Local address Foreign address State Pid/program NameKill processTo end a process with the KILL command: Kill
Recently want to make a mailman mailing list, do not want to do in my common CentOS 6.4 to do experiments, afraid of destroying the environment, so I want to install a test machine, it is too large space, so find a half-day to find CentOS 6.0
System: centos6.5OpenSSL version: 6.9P1The/etc/ssh/sshd_config configuration file makes the following modifications:Rsaauthentication YesPubkeyauthentication Yesauthorizedkeyscommand/usr/bin/ldap_ssh_key.shAuthorizedkeyscommanduser NobodyThen give
Since the installation of CentOS without a graphical interface is minimized on VMware virtual machines, installing the VMware Tools times error prompts you to install Perl with the option to configure a local Yum source for installation with the
Sphinx:/etc/sphinx/usr/share/sphinxSphinx installed!Now create a Full-text index, start the search daemon, and your ' re all set.To manage indexes:Editor/etc/sphinx/sphinx.confTo rebuild all disk indexes:Sudo-u Sphinx Indexer--all--rotateTo
Refer to the Zhang Shanyu-written CentOS Installation Mono Tutorial Guide and change some of these versions to the latest version. But there are several places to be aware of on CentOS 7.1.yum install two less packets, one is decompressed, the other
CentOS minimum post-installation optimizationAfter adding a new server, the next step is to install the system. The CentOS series is recommended here, and everyone is holding a principle when using the server: the fewer application packages the
Original link: http://blog.csdn.net/johnnycode/article/details/40624403This study is mainly for Centos 7.0.1406 version to learn to organize!If you use VirtualBox to configure CentOS then please refer to my article CentOS 7 learning static IP
1. CentOS configuration domestic Yum source http://blog.chinaunix.net/uid-23683795-id-3477603.htmlNetEase (163) Yum Source is one of the best yum sources in the country, both speed and software version is very good, the Yum source is set to 163yum,
One of the CentOS 6.5 configuration IP addresses in the virtual machine manually set1. Manual Setup(methods that do not use virtual machines to obtain IP automatically), the manual configuration method is as follows:the System input command in the
CentOS6 boot card in the progress bar, press ESC to display the boot details, the following error:Starting NFS services: [OK]Starting NFS Quotas:cannot register service:RPC:Unable to receive; errno = Connection refusedRpc.rquotad:unable to register (
1. Configure the third-party yum source for CentOS because the original Yum is unable to install Nginxwget http://www.atomicorp.com/installers/atomic Download Atomic yum sourceSh./atomic performing the installationYum Check-update2. Installing
Dracut-initqueue[624]:warning:could not boot.Dracut-initqueue[624]:warning:/dev/root does not exist.Starting Dracut Emergencyshell ...Warning:/dev/root does not existThe reasons are: Ultroiso the installation file path of the USB flash drive under
1, you can choose your own Linux version from Ali's Mirror site:http://mirrors.aliyun.com/2, if it is CentOS can see the following methods:1. BackupMv/etc/yum.repos.d/centos-base.repo/etc/yum.repos.d/centos-base.repo.backup2, download the new Centos-
First, the cause of the problemToday, the centos6.5 system is installed with a graphical interface. But don't want to reload into mini version. All ready to modify system problems, let the system boot automatically into the command mode.Second, the
Installing yum install Mingw64-pkg-config.x86_64yum install Cairo-devel then error, as if the GCC version is a little low, now the version is 4.4.7 then the next task is to upgrade the GCC version wget
The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion;
products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the
content of the page makes you feel confusing, please write us an email, we will handle the problem
within 5 days after receiving your email.
If you find any instances of plagiarism from the community, please send an email to:
info-contact@alibabacloud.com
and provide relevant evidence. A staff member will contact you within 5 working days.
A Free Trial That Lets You Build Big!
Start building with 50+ products and up to 12 months usage for Elastic Compute Service