How to view port usage and kill process under CentOS (Linux)

Use this command: NETSTAT-NAP[Email protected] sphinx]# Netstat-napActive Internet connections (servers and established)Proto recv-q send-q Local address Foreign address State Pid/program NameKill processTo end a process with the KILL command: Kill

CentOS minimal version minimized after installation VMware networking

Recently want to make a mailman mailing list, do not want to do in my common CentOS 6.4 to do experiments, afraid of destroying the environment, so I want to install a test machine, it is too large space, so find a half-day to find CentOS 6.0

CentOS 6.7 Network Configuration

One, the network card configuration file directory:650) this.width=650; "src=" Http://s3.51cto.com/wyfs02/M02/7D/2F/wKioL1biFiCB0U5KAAAGlsoZr_o858.png "title=" 1.png " alt= "Wkiol1bificb0u5kaaaglsozr_o858.png"/>Second, view

CentOS 6 Configure Public key authentication Service

System: centos6.5OpenSSL version: 6.9P1The/etc/ssh/sshd_config configuration file makes the following modifications:Rsaauthentication YesPubkeyauthentication Yesauthorizedkeyscommand/usr/bin/ldap_ssh_key.shAuthorizedkeyscommanduser NobodyThen give

CentOS Configuration local Yum source

Since the installation of CentOS without a graphical interface is minimized on VMware virtual machines, installing the VMware Tools times error prompts you to install Perl with the option to configure a local Yum source for installation with the

CentOS 7.0 Common Scripts

1. Initialize the system#!/bin/bashmkdir/mnt/cdromecho "/dev/cdrom/mnt/cdrom iso9660 defaults 0 0" >>/ETC/FSTABM Ount-arm/etc/yum.repos.d/*echo ' [base]name=baseenabled=1baseurl=file:///mnt/cdromgpgcheck=0 ' >/etc/ Yum.repos.d/base.repoyum install-y

CentOS Next RPM Package Sphinx installation directory

Sphinx:/etc/sphinx/usr/share/sphinxSphinx installed!Now create a Full-text index, start the search daemon, and your ' re all set.To manage indexes:Editor/etc/sphinx/sphinx.confTo rebuild all disk indexes:Sudo-u Sphinx Indexer--all--rotateTo

CentOS 7 Installation Mono and Jexus

Refer to the Zhang Shanyu-written CentOS Installation Mono Tutorial Guide and change some of these versions to the latest version. But there are several places to be aware of on CentOS 7.1.yum install two less packets, one is decompressed, the other

CentOS minimum post-installation optimization

CentOS minimum post-installation optimizationAfter adding a new server, the next step is to install the system. The CentOS series is recommended here, and everyone is holding a principle when using the server: the fewer application packages the

Centos 7 Learning static IP settings

Original link: http://blog.csdn.net/johnnycode/article/details/40624403This study is mainly for Centos 7.0.1406 version to learn to organize!If you use VirtualBox to configure CentOS then please refer to my article CentOS 7 learning static IP

CentOS Configuration Domestic Yum source

1. CentOS configuration domestic Yum source http://blog.chinaunix.net/uid-23683795-id-3477603.htmlNetEase (163) Yum Source is one of the best yum sources in the country, both speed and software version is very good, the Yum source is set to 163yum,

One of the CentOS 6.5 configuration IP addresses in the virtual machine manually set

One of the CentOS 6.5 configuration IP addresses in the virtual machine manually set1. Manual Setup(methods that do not use virtual machines to obtain IP automatically), the manual configuration method is as follows:the System input command in the

Cobbler Installing the CentOS 7 system

To mount a disc first: centos-7-x86_64-dvd-1503-01[Email protected] ~]# mount/dev/cdrom/mnt[[email protected] ~]# yum install cobbler cobbler-web DHCP Tftp-server pykickstart httpd-y[Email protected] ~]#/etc/init.d/httpd restart[[email protected] ~]#

CentOS boot boot card in progress bar prompt NFS Quotas:cannot register SERVICE:RPC

CentOS6 boot card in the progress bar, press ESC to display the boot details, the following error:Starting NFS services: [OK]Starting NFS Quotas:cannot register service:RPC:Unable to receive; errno = Connection refusedRpc.rquotad:unable to register (

CentOS installs the lamp environment using Yum

1. Install apache,mysql,php with Yum.1.1 Installing ApacheYum Install httpd Httpd-develWhen the installation is complete, start Apache with/etc/init.d/httpd startSet to boot: Chkconfig httpd on1.2 Installing MySQLYum install MySQL mysql-server mysql-

Construction of LNMP Environment under CentOS

1. Configure the third-party yum source for CentOS because the original Yum is unable to install Nginxwget http://www.atomicorp.com/installers/atomic Download Atomic yum sourceSh./atomic performing the installationYum Check-update2. Installing

Installing CentOS 7 Error Resolution

Dracut-initqueue[624]:warning:could not boot.Dracut-initqueue[624]:warning:/dev/root does not exist.Starting Dracut Emergencyshell ...Warning:/dev/root does not existThe reasons are: Ultroiso the installation file path of the USB flash drive under

Replace the source of the CentOS Yum

1, you can choose your own Linux version from Ali's Mirror site:http://mirrors.aliyun.com/2, if it is CentOS can see the following methods:1. BackupMv/etc/yum.repos.d/centos-base.repo/etc/yum.repos.d/centos-base.repo.backup2, download the new Centos-

CentOS User Rights modification

First, the cause of the problemToday, the centos6.5 system is installed with a graphical interface. But don't want to reload into mini version. All ready to modify system problems, let the system boot automatically into the command mode.Second, the

CentOS Installation qrcode QR code

Installing yum install Mingw64-pkg-config.x86_64yum install Cairo-devel then error, as if the GCC version is a little low, now the version is 4.4.7 then the next task is to upgrade the GCC version wget

Total Pages: 394 1 .... 225 226 227 228 229 .... 394 Go to: GO

Contact Us

The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion; products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the content of the page makes you feel confusing, please write us an email, we will handle the problem within 5 days after receiving your email.

If you find any instances of plagiarism from the community, please send an email to: info-contact@alibabacloud.com and provide relevant evidence. A staff member will contact you within 5 working days.

A Free Trial That Lets You Build Big!

Start building with 50+ products and up to 12 months usage for Elastic Compute Service

  • Sales Support

    1 on 1 presale consultation

  • After-Sales Support

    24/7 Technical Support 6 Free Tickets per Quarter Faster Response

  • Alibaba Cloud offers highly flexible support services tailored to meet your exact needs.