ORA-28001:the password has expired.(密碼失效)ORA-28001:the password has expired.(密碼失效),這個Oracle 11g新增的特性,預設使用者密碼只有180天有效期間。1、plsql以管理員身份登陸,system/admin(system預設密碼為manager,我建庫時候修改為admin)登陸select username,account_status from dba_users; 可以看到有的使用者狀態為expired。
normal資料庫關閉hang的問題,normal資料庫hang今晚辦公樓停電維護,需要提前關閉伺服器,為防止異常關閉導致的各種問題,有個測試庫,使用shutdown normal停庫,結果就是很常見的hang住了。操作順序:1. shutdown normal,然後關閉了當前sqlplus視窗。從alert日誌中看:Mon Jun 22 16:50:22 2015Shutting down instance (normal)Stopping background process
Removing Netbackup Server Software From Unix,removingnetbackupTo remove NetBackup from UNIX servers1 Log on as the root user on the server. 2 Perform a catalog backup. 3 If the NetBackup Administration Console is open, you must close it
windows 10 install oracle 12c error:[ INS-30131 ],12cins-30131"[ INS-30131 ] the Initial Setup That Is Required to Run the Installation Program Validation Was Not Successful " Error While Installing Oracle Database (Doc ID 1569962.1)To
Oracle EBS R12.2 修改APPS密碼方法,r12.2appsWhenever you use FNDCPASS or AFPASSWD to change the APPLSYS password, youmust also perform the following actions.Important: These steps must be carried out on the run file system.Shut down the application
使用PLSQL對字串進行排序,plsql字串排序1.建Function程式CREATE OR REPLACE FUNCTION sort_string(p_string IN VARCHAR2) RETURN VARCHAR2 IS TYPE typ_rec IS RECORD( letter VARCHAR2(256), --記錄字母 seq PLS_INTEGER --記錄字母出現次數 ); TYPE tab_rec IS TABLE OF typ_rec