A Installation and configuration of the DB2 database: 1. After the installation is complete, you need to add three operating system groups and three operating system users, as follows: Groupadd-g 999 db2iadm1 # (Group managing instances) Groupadd-g
During system maintenance, it may be necessary to review the CPU usage at any time, and to analyze the system condition according to the corresponding information. In CentOS, you can view CPU usage by using the top command. After running the top
Finally solved the Linux run Occi program has been reported error while trying to retrieve the text for error ORA-01804 errorhttp://blog.csdn.net/zklth/article/details/7184032Installation of Oracle Instant Client under Linux and under Windows.http://
This article was reproduced from: http://blog.csdn.net/fengyuwuzu0519/article/details/74080109Copyright NOTICE: This article for Bo Master original article, reprint please specify http://blog.csdn.net/fengyuwuzu0519.Directory (?) [+]
Socket blocking vs. non-blocking, synchronous and asynchronousHuangguisu1. Conceptual understandingIn network programming, we often see synchronous (sync)/async (Async), blocking (block)/non-blocking (Unblock) Four call modes:Synchronous:The
1. View all hidden directories under the file:ls-al2. Displays the date of month: Date +%y/%m/%d or Date +%y/%m/%d3. Display this month's calendar: CalShow Calendar of a year: Cal 20174. Calculator: BC5. Hotkey: Tab CTRL + C CTRL+DTAB: Command
Our life, such as games, everyone plays a different role, there are ordinary players, NPCs, Common wild Monsters, the ultimate boss, there are different levels of points, we are in the technical aspect is not it, most of us are common wild strange,
Find any -2016+ any file under/home named Core+, and the time limit is between 2016 year round:find/home/-name ' core*-2016* '-newermt ' 2016-01-01 '! -NEWERMT ' 2016-12-31 '-----Find any -2016+ Any file named core+ under/home, time is limited to 201
Directory (?) [-]
Overview
SFTP Password-Free login operation method
1 log on to the server host in the current user root directory execution with RSA algorithm as an example
2 Upload the Homesshid_rsapub file on the
Purpose of writing: The process of configuration is still a bit complicated for beginners, and it is recorded as a share for easy reading.Prerequisites: The virtual machine system is already installed VMWare Tools.How to use: Customize Nat Mode (or
/********************************************************************* * Author:samson * date:05/19/2014 * Test PL Atform: * Mint 15-3.8.13.13 * GNU bash, version 4.2.45 * *************************************** ****************************/Rtc:The
One, recently received a project team needs to build a file server, the requirements are as follows1, users: Amovs, upload, download2, group: Amovs, Dataload, download3, the specific needs are upload and download home directory are the same
The importance of permissions to files
R (Read): Can read the actual contents of this file, such as reading the text file content, etc.;
Because there is no permission to W, so come in and have readonly message.
W (write)
Installation of Virtual Machine VMware and Virtual Machine VMware
What is virtual software:
Virtual software allows you to run two or more Windows, LINUX, and other systems simultaneously on one machine. It can simulate a standard PC environment.
Upload a local project to github. Upload a project to github.1. Create a local project, such as the/d/text folder. 2. Create a local repository and first enter the text folder.
Cd/d/textInitialize the execution command:
Git initAdd all files to
Linux grep and regular expression, grep Regular ExpressionGrep Introduction
Grep is a powerful text search tool that uses regular expressions to search for text and print matching rows. Generally, grep has three versions: grep, egrep (equivalent to
SHELL script strategy (learning notes) -- 1.5 bash environment configuration process, -- 1.5 bash
From the perspective of user login, shell is divided into two types:
Logon shell: If you log on through a terminal, use the su-username command to
Nginx ~ Add Server Load balancer for docker containers, nginxdocker
As the most popular Server Load balancer and reverse proxy server, Nginx runs on linux. to achieve traffic distribution and load balancing, You need to deploy on IIS of multiple
Linux network installation-Based on pxe + dhcp + nfs + tftp + kickstart and nfskickstart
Original article published on: 2010-09-05
Reprinted to cu on: 2012-07-21I. Overview
PXE (preboot execute environment) works in the Client/Server network mode.
Apache2 startup error cocould not reliably determine the server's fully qualified domain name, apache2reliablyError:
AH00558: apache2: cocould not reliably determine the server's fully qualified domain name, using 127.0.1.1. Set the 'servername'
The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion;
products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the
content of the page makes you feel confusing, please write us an email, we will handle the problem
within 5 days after receiving your email.
If you find any instances of plagiarism from the community, please send an email to:
info-contact@alibabacloud.com
and provide relevant evidence. A staff member will contact you within 5 working days.
A Free Trial That Lets You Build Big!
Start building with 50+ products and up to 12 months usage for Elastic Compute Service