Win7 VMware Virtual Machine CentOS not able to access the solution

Source: Internet
Author: User
Tags centos

Recently, in Win7, VMware Virtual machine CentOS just installed, can not connect with the extranet, found a lot of information on the Internet,

All say is to choose NAT Connection, I tried all kinds of methods can not surf the Internet, finally my solution is as follows:

1, first of all, to ensure that the Win7 and virtual machine CentOS Firewall is off state, in many cases the network is due to the firewall,

So be sure to pay attention to this detail.

2, close CentOS, in VMware Double-click the right device->network Adapter, select Bridge (Bridged) way, save settings.

3, set up, open the virtual machine CentOS, you will be surprised to find that all the problems solved.

Related Article

E-Commerce Solutions

Leverage the same tools powering the Alibaba Ecosystem

Learn more >

Apsara Conference 2019

The Rise of Data Intelligence, September 25th - 27th, Hangzhou, China

Learn more >

Alibaba Cloud Free Trial

Learn and experience the power of Alibaba Cloud with a free trial worth $300-1200 USD

Learn more >

Contact Us

The content source of this page is from Internet, which doesn't represent Alibaba Cloud's opinion; products and services mentioned on that page don't have any relationship with Alibaba Cloud. If the content of the page makes you feel confusing, please write us an email, we will handle the problem within 5 days after receiving your email.

If you find any instances of plagiarism from the community, please send an email to: info-contact@alibabacloud.com and provide relevant evidence. A staff member will contact you within 5 working days.